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Введение

Данное методическое пособие разработано как вспомогатель-
ное средство для выполнения практических заданий по курсу 
«Компьютерная графика. Illustrator». Все рекомендации ориен-
тированы на англоязычную версию редактора. 

Цель данных методических указаний состоит в том, чтобы че-
рез изучение конкретных примеров студент освоил принципы и 
приемы создания и редактирования векторных объектов различ-
ными способами:
•	 создание простых геомертических фигур;
•	 создание сложных фигур при помощи геомертических прими-

тивов;
•	 выделение объектов;
•	 трансформирование объектов;
•	 выравнивание объектов относительно других объектов или ли-

ста бумаги;
•	 создание сложных плавных линий при помощи инструмента 

Pen (кривые Безье);
•	 создание объектов при помощи инструмента Brush;
•	 создание сложных орнаментальных кистей;
•	 работа с заливками и обводками;
•	 создание своей орнаментальной заливки.

В данном пособии подробно рассмотрена последовательность 
выполнения следующих заданий:

Задание 1.	 Орнамент из простых геометрических фигур.

Задание 2.	 Построение орнамента при помощи инструмента  Pen.

Задание 3.	 Построение товарных знаков.

Задание 4.	 Рисование пейзажа инструментом Brush.
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задание 1
Орнамент из простых геометрических фигур

Задание: 
1.	 Из простых геометрических фигур (круг, квадрат, треугольник 

и т.п.) создать квадратный рапорт орнамента. Рапорт должен 
быть симметричен по одной из осей: вертикальной, горизон-
тальной или диагональной) и выполнен в линиях.

2.	 Используя заливку и обводку, создать в рапорте орнамента 
конценрацию тона по краям, по центру и равномерно распре-
делить тон. 

Можно использовать только черный и белый цвета и различ-
ную толщину обводки.

3.	 С получившимися рапортами орнамента создать ленту орна-
мента (палитра Brush) и заливку плоскости орнаментом (пали-
тра Swatches).

4.	 Оформить на листы: 
•	 4 рапорта орнамента: в линиях, конценртация тона по краям, 

по ценрту, равномерно распределенный тон (1 лист);
•	 с каждым рапортом — рапорт, ленту и заливку плоскости 

(3 листа).

Используемые инструменты:
Selection Tool (V) — выделение объектов целиком, переме-
щение, поворот, трансформация и дублирование объекта 
(перенос с нажатой клавишей Alt)

Direct Selection Tool (A) — выделение части объекта (точки, 
линии)

Rectangle Tool (M) — создание прямоугольника/квадрата 
(при нажатой клавише Shift)

Ellipse Tool (L) — создание элипса/круга (при нажатой кла-
више Shift)

Polygon Tool — создание многоугольника (при создании 
объекта нажать клавиши «вверх» и «вниз» для изменения 
числа сторон)
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Line Segment Tool (\) — создание прямой линии

Arc Tool — создание дуги

Scissors Tool (C) — режет контур на две части

Live Paint Bucket (K) — заливка пересекающихся объектов

Scale Tool (S) — уменьшение/увеличение объекта

Используемые палитры:
Align (shift+F7) — выравнивание объектов
Pathfinder (shift+ctrl+F9) — обработка контуров
Stroke (shift+F10) — обводка объекта
Swatches — цвета заливки объекта
Brushes (F5) — кисти
Все палитры находятся в меню Window

Ход работы:
1.	 Создаем новый документ.  (File>New...)

имя файла

число листов

расстояние между 

листами

размер листа

Widht — ширина

Height — высота

цветовая модель

разрешение 

для растровых 

эффектов

ориентация листа 
(вертикаль/горизонталь)

единицы 
измерения

Рис. 1.1. Создание  нового документа
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2.	 При помощи инструментов 
Rectangle Tool, Ellipse Tool, 
Polygon Tool, Line Segment 
Tool, Arc Tool строим ква-
дратный симметричный ра-
порт орнамента. Если нуж-
но разделить контур на ча-
сти, используем инструмент 
Scissors Tool. Чтобы легче 
было строить симметрич-
ный рапорт, можно поста-
вить направляющую (Guide) 
в центр квадрата. Для это-
го необходимо включить ли-
нейки (View>Show Rulers) и 
из линейки вытащить голу-
бую направляющую.

3.	 Для выравнивания объектов 
используем палитру Align. 
Для зеркального отражения 
используем функцию: меню 
Object>Reflect... или инстру-
мент Reflect.

4.	 Создав рапорт орнамента в 
линиях, переходим к тональ-
ному решению. При помо-
щи инструмента Live Paint 
Bucket заливаем копию орна-
мента так, чтобы тон был: 1) по 

Рис. 1.4. Рапорт орнамента с различной концентрацией тона: 
а) без тона; б) по краям; в) равномерный тон; г) по центру

а б в г

Рис. 1.3. Заливка орнамента 
при помощи инструмента 
Live Paint Bucket

Рис. 1.2. Рапорт орнамента
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уголках бокса объекта появятся «звездочки». Для быстрого пе-
реключения между цветами можно использовать стрелочки 
«влево» и «вправо». Также можно использовать различную тол-
щину обводки. Для этого вос-
пользуйтесь палитрой Stroke.

5.	 После создания трех рапор-
тов орнамента создаем «лен-
ту» орнамента с каждым из 
рапортов. Для этого перево-
дим наш объект «Live Paint 
Bucket» в обычный объект. 
Перед переводом лучше сде-
лать копии рапортов орна-
мента на полях (перемещайте 

цвет заливки

цвет обводки

нет обводки/заливки

Рис. 1.5. Палитра Tools, цвет заливки 
и цвет обводки. Для быстрого пере-
ключения между заливкой/обвод-
кой: клавиша «Х»

Рис. 1.7. Палитра Expand

Рис. 1.6. Палитра Stroke (не полностью)

раскрывает сокращенную 
палитру

толщина обводки

обработка концевых 
точек контура

обработка углов контура

расположение обводки 
замкнутого контура по 

центру контура/внутри 
контура/

снаружи контура

краям; 2) по центру; 3) равно-
мерно распределен по все-
му рапорту. Для правиль-
ной работы с инструментом 
Live Paint Bucket выделяем 
весь рапорт инструментом 
Selection Tool, берем черный 
цвет на цвет заливки (в пали-
тре инструментов Tools или в 
палитре Color), щелкаем и за-
ливаем нужные сегменты. На 
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выделенные объекты с на-
жатой клавишей  Alt). Для 
перевода выбираем меню 
«Object>Expand...». В открыв-
шемся окне ставим галочку 
«Object» и нажимаем «ОК». 
После этого необходимо еще 
раз сделать «Expand», поста-
вив галочку Stroke», чтобы пе-
ревести все обводки в кривые.

6.	 Далее необходимо сгруппиро-
вать объект: выделите весь ра-
порт орнамента и выполните: 
меню Object>Group (Ctrl+G).

7.	 Теперь создаем кисть из на-
шего рапорта: напрямую пе-
реносим наш орнамент в па-
литру Brushes, в открывшемся 

Рис. 1.8. Палитра Brushes. 
Создание новой кисти

Рис. 1.9. Палитра Pattern Brush Options. Настройки узорчатой кисти

участок кривой, 
заполняемый 
орнаментом;
для других участков 
контрура образцы 
можно выбрать 
из палитры Swatches 

Имя кисти

Масштаб 
рапорта
Расстояние 
между 
рапортами
Отражение 
рапорта:
•	вдоль линии
•	поперек линии

Распределение 
рапорта:
•	растянуть
•	добавить 

промежутки
•	приблизитель-

ный контур 
(только для 
прямоугольных 
объектов)

метод окраски 
контура



09

окне выбираем Pattern Brush, 
нажимаем ОК. В новом окне 
«Pattern Brush Options» вво-
дим имя кисти и, если нужно, 
другие настройки кисти и на-
жимаем ОК.

8.	 Создаем линию инструмен-
том Line Tool и применяем к 
ней нашу новую кисть.

9.	 Теперь необходимо создать 
«коврик» — заливку плоско-
сти орнаментом. Для этого 
берем наш уже сгруппиро-
ванный рапорт и переносим 
в палитру Swatches. Создаем 
прямоугольник, активизиру
ем заливку в панели инструментов и щелкаем по образцу ор-
намента в  палитре Swatches. Если наш рапорт слишком ве-
лик — его необходимо уменьшить. Для этого выбираем ин-
струметн Scale Tool из палитры Tools, зажимаем клавиши 
Shift и «~» (тильда) и нажатием клавиши мыши на выделенном 
объекте меняем размер орнамента. Если заливку орнамента 

Рис. 1.11. Рапорт орнамента, заливка плоскости и лента орнамента

Рис. 1.10. Палитра Swatches. 
Создание новой заливки
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необходимо перенести по плоскости объекта, то то  же самое 
делаем с инструментом Selection Tool.

10.	Компонуем на одном листе рапорт орнамента, ленту орнамен-
та и заливку плоскости (для каждого рапорта — свой лист). Так 
же на отдельном листе компонуем четыре рапорта: в линиях, с 
концентрацией тона по центру, по краям и с равномерным то-
ном.

Примеры работ: 

Рис. 1.12. Мамоненко Людмила (2011). Равномерно распределенный тон

Рис. 1.13. Гайнуллина Альбина (2011). Четыре рапорта
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Рис. 1.14. Гайнуллина Альбина (2011). Равномерно распределенный тон
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Рис. 1.15. Гайнуллина Альбина (2011). Концентрация тона по центру
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Рис. 1.16. Гайнуллина Альбина (2011). Концентрация тона по краям
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Рис. 1.17. Шалимова Евгения (2011). Четыре рапорта

Рис. 1.18. Шалимова Евгения (2011). Концентрация тона по краям
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Рис. 1.20. Шалимова Евгения (2011). Равномерно распределенный тон

Рис. 1.19. Шалимова Евгения (2011). Концентрация тона по центру
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Задание 2
Построение орнамента при помощи инструмента Pen
Задание: 
Перевести растровое изображение орнамента в векторное 

при помощи инструмента Pen Tool.

Используемые инструменты:
Direct Selection Tool (A) — выделение и перемещение части 
объекта (точки, линии)

Pen Tool (P) — создание плавной кривой Безье

Add Anchor Point Tool (=) — добавление опорной точки к 
существующему контуру

Delete Anchor Point Tool (-) — удаление опорной точки су-
ществующего контура

Convert Direction Point Tool (Shift+C) — перевод точки сгла-
живания в точку преломления

Reflect Tool (O) — зеркальное отражение объекта (с нажа-
той клавишей Alt делает копию)

Rotate Tool (R) — поворот объекта (с нажатой клавишей Alt 
делает копию)

Все инструменты находятся в палитре инструментов.

Используемые палитры:
Links — ссылки, управление прикрепленными и связанными 

картинками
Layers (F7) — обработка контуров
Swatches — цвета заливки объекта

Все палитры находятся в меню Window
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Ход работы:
1.	 Создаем новый документ 

для орнамента  (File>New 
Document).

2.	 Помещаем картинку понра-
вившегося вам орнамента в 
созданный файл (File>Place, 
выбираем нужный файл и 
снимаем галочку Link; либо 
из «Проводника» напрямую 
перетаскиваем картинку в 
файл). Картинка должна находиться внутри файла, а не являть-
ся ссылкой. Для этого необходимо выделить картинку, зайти 
в палитру Links и в дополнительных настройках палитры 
выбрать Embed Image). На листе картинка, являющаяся ссыл-
кой, будет отображаться в перечеркнутом боксе, а внедренная 
картинка в обычном прямоугольном.

3.	 Далее чтобы картинка не ме-
шала нам строить сам орна-
мент, ее необходимо забло-
кировать. Для этого заходим 
в палитру Layers, раскрываем 
слой «Layer 1» и напротив кар-
тинки ставим блокировку (за-
мочек).

4.	 Обратите внимание, что ор-
намент симметричен, следо-
вательно строить будем лишь 
одну его часть, а остальное отразим зеркально и соедим в еди-
ный объект. Для простоты построения орнамента поставим на-
правляющую по оси симметрии (меню View>Show Rulers, из 
линеек вытаскиваем голубую линию — направляющую). Если 
вам необходимо создать направляющую под каким-то углом 
или сложной формы, то вы создаете линию/объект, который 
будет направляющей, и заходите в меню View>Guides>Make 
Guide, и объект превращается в направляющую.

5.	 Теперь переходим к построению контура. Сначала выбираем 
инструмент Direct Selection Tool (А) и тут же переключаемся на 

внедрен-
ный файл

прикре-
пленный 
файл

Рис. 2.1. Палитра Links (ссылки)

Рис. 2.2. Палитра Layers (слои)
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Pen Tool (Р) — это нужно для того, чтобы удобнее редактиро-
вать контур при его создании. Далее начинаем строить контур. 
Ставим опорную точку и, не отпуская кнопки мыши, вытаски-
ваем «линию направления», благодаря которой наша кривая 
будет иметь изгиб. Ставим следущую опорную точку и выта-
скиваем «линию направления». Если в процессе построения 

Рис. 2.4. Настройка линий направления для точек сглаживания (слева) и точек 
преломления (справа)

Рис. 2.3. Построение кривой

опорная точка

точка преломления

точка сглаживания

линия 
направления

точка направления
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Рис. 2.5. Зеркальное отражение объекта (щелчок правой кнопкой 
мыши>Transform>Reflect...)

вы поняли, что выбрали место для опорной точки неправиль-
но, не отпуская кнопки мыши нажмите «пробел» и передвинь-
те точку в правильное место. Если точка уже построена, а ее 
необходимо передвинуть или подправить линию направления, 
нажмите кнопку Ctrl и, не отпуская, пока активен инструмент 
Direct Selection Tool, редактируйте контур. Если вам необхо-
димо сделать не плавный контур, а угол на кривой, нажмите 
кнопку Alt и, не отпуская ее, пока активен инструмент Convert 
Direction Point Tool, схватитесь за точку направления и пере-
двиньте ее в нужную сторону. Таким образом достройте весь 
контур. После построения подкорректируйте контур при по-

мощи инструмента Direct 
Selection Tool.

6.	 Построив нужную 
часть контура, отра-
жаем его зеркаль-
но. Для этого выделя-
ем объект и либо ис-
пользуем инструмент 
Reflect Tool, либо щел-
каем правой кнопкой 
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мыши>Transform>Reflect..., 
выбираем ось или угол отра-
жения и жмем «Copy», если 
необходимо сделать копию.

7.	 Теперь два куска объекта сое-
дините в единый объект. Если 
контур разомкнут, то выде-
лите две крайние опорные 
точки контура и соедините 
их — щелчок правой кнопкой 
мыши>Join. Если оба контура 
замкнуты — используйте па-
литру Pathfinder>Unite.

8.	 Задайте объектам нужные цвета заливок. Орнамент готов.

Примеры работ: 

Рис. 2.6. Окно «Reflect» (зеркальное 
отражение)

Рис. 2.8. Морозова Алиса (2011)

Рис. 2.7. Борисова Александра (2011)
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Задание 3
Построение товарных знаков

Задание: 
При помощи инструментов Pen Tool, Type Tool и простых гео-

метрических фигур перевести знаки из растрового изображения 
в векторное. 

Симметричные части знака зеркально отображать при помо-
щи опции Reflect. Все 4 знака должны находиться в одном файле.

Используемые инструменты:
Selection Tool (V) — выделение объектов целиком, переме-
щение, поворот, трансформация и дублирование объекта 
(перенос с нажатой клавишей Alt)

Direct Selection Tool (A) — выделение части объекта (точки, 
линии)

Rectangle Tool (M) — создание прямоугольника/квадрата 
(при нажатой клавише Shift)

Ellipse Tool (L) — создание элипса/круга (при нажатой кла-
више Shift)

Pen Tool (P) — создание плавной кривой Безье

Type Tool (T) — создание текстового объекта

Все инструменты находятся в палитре инструментов.

Используемые палитры:
Links — ссылки, управление прикрепленными и связанными 

картинками
Layers (F7) — палитра слоев
Swatches — цвета заливки 
Align (shift+F7) — выравнивание  объектов
Pathfinder (shift+ctrl+F9) — обработка контуров
Все палитры находятся в меню Window
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5.	 Для создания параллельного контура выделите объект и ис-
пользуйте меню Object>Path>Offset Path. Положительное чис-
ло в поле Offset создает параллельный контур снаружи выде-
ленного контура, отрицательное — внутри.

оставить пересечение объектов

вырезать из нижнего объекта все верхние

Ход работы:
1.	 Создаем новый документ.
2.	 Помещаем в него картинки знаков. Внедряем их в файл.
3.	 Слой с внедренными изображениями блокируем. Создаем но-

вый слой в палитре Layers. 
4.	 То, что можно создать при по-

мощи примитивов (прямоу-
гольники, овалы и т.п.) созда-
ем при помощи соответсую-
щих инструментов. Сложные 
формы кривых создаем при 
помощи Pen Tool. При по-
строении используем палитру 
Align для выравниваия объек-
тов и палитру Pathfinder для 
объединения или вычитания 
одного объекта из другого.

оставить все, кроме 
  пересечения объектов

Рис. 3.2. Палитра Pathfinder

объединить 
выделенные 

объекты в один

Рис. 3.1. Создание сложной формы 
знака при помощи примитивов
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6.	 Для создания текстовых объектов используйте инструмент 
Type Tool. После того как вы подобрали шрифт, текст необхо-
димо перевести в кривые: меню Type>Create Outlines или щел-
чок правой кнопкой мыши>Create Outlines. Теперь ваши бук-
вы — обычные векторные объекты.

Примеры работ:

Рис. 3.3. Окно Offset Path. Создание параллельного контура

Рис. 3.4. Знаки
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задание 4
Рисование пейзажа инструментом Brush

Задание: 
Нарисовать пейзаж в технике линейной графики при помощи 

инструмента Brush Tool и палитры Brushes. В работе можно ис-
пользовать два цвета: черный и белый. Можно рисовать на чер-
ном фоне.

Используемые инструменты:
Selection Tool (V) — выделение объектов целиком, переме-
щение, поворот, трансформация и дублирование объекта

Direct Selection Tool (A) — выделение и редактирование ча-
сти объекта (точки, линии)

Brush (B) — рисование кистью

Warp Tool (shift+R) — «палец», трансформация контура, 
может тянуть любой участок объекта

Twirl Tool — закручивает изображение в области инстру-
мента

Pucker Tool — сужает, стягивает контур к центру

Bloat Tool — расширяет контур от центра

Scallop Tool — создает округлую кайму

Crystallize Tool — создает зубчатую кайму по радиусу

Wrinkle Tool — создает зубчатую кайму вертикально

Используемые палитры:
Links — ссылки, управление прикрепленными и связанными 

картинками
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Layers (F7) — палитра слоев
Brushes (F5) — выбор вида кисти
Stroke (shift+F10) — настройка толщины обводки
Transparency (shift+ctrl+F10) — настройка прозрачности

Ход работы
1.	 Создаем новый документ.  (File>New...).
2.	 Помещаем в него изображения пейзажа. Внедряем их в файл.
3.	 Задаем картинке прозрачность, чтобы удобнее было ри-

совать (выделяем объект и задаем прозрачность в палитре 
Transparency) и блокируем ее в палитре Layers. Создаем новый 
слой, на котором будем рисовать.

4.	 Выбираем инструмент Brush Tool (при двойном щелчке по ин-
струменту откроются настройки Brush Tool). 

Рис. 4.1. Окно Paintbrush Tool Option. 
Настройки инструмента Brush Tool (вызывается двой-
ным щелчком по инструменту Brush)

точность построения 
контура 

сглаживание контура

заливать новый контур

сохранять выделенным 
нарисованный контур

редактировать 
выделенный контур

расстояние, на 
котором контур будет 

редактироваться
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Рис. 4.2. Окно Stroke Option (Art Brush). Вызывается из палитры Brushes

метод колоризации кисти
•	None (цвет как в палитре Brushes)
•	Tints (цвет обводки)
•	Tints and Shades (оттененный цвет 

обводки)
•	Hue Shift (цветовой сдвиг цвета 

обводки)

5.	 Далее открываем палитру Brushes и загружаем еще кисти. Для 
этого заходим в дополнительные настройки палитры(        )>Open 
Brush Library>Artistic. Выбираем понравившуюся кисть и начи-
наем рисовать. В палитре Brushes отображаются те кисти, ко-
торыми вы пользовались.

6.	 Не забывайте менять толщину обводки для улучшения вырази-
тельности графики. Для того, чтобы сделать линию толще, уве-
личьте толщину обводки в палитре Stroke или, выделив нуж-
ную линию, зайдите в палитру Brushes и нажмите кнопку 
(Options for Selected Object) и задайте нужное количество про-
центов (не забудьте поставить галочку Preview).

процент от ширины 
кисти

применять кисть 
пропорционально

зеркально отразить кисть 
•	вдоль контура
•	поперек контура
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7.	 Для того, чтобы отменить применение кисти к контуру, нажми-
те кнопку «Remove Brush Stroke» в палитре Brushes.

8.	 Рисуем пейзаж в технике линейной графики. В работе можно 
использовать только два цвета: черный и белый. Можно рисо-
вать на черном фоне (для этого необходимо создать черный 
прямоугольник и поместить его на самый низ слоя).

Примеры работ: 

Рис. 4.3. Белимова Мария (2010)
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Рис. 4.5. Савенкова Светлана (2011)

Рис. 4.4. Тамбовцев Кирилл (2011)
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Рис. 4.6. Дупляков Александр (2010)

Рис. 4.7. Акимова Ксения (2011)
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